Blesta Web Installer

Minimum Requirements: PASS

PHP version 5.1.3 or greater is required. Your version: 5.5.31. PASS

The PDO extension is required. PASS

The pdo_mysql extension is required. PASS

The curl extension with a minimum version of 7.10.5 is required. Your version: 7.38.0 PASS

The openssl extension with a minimum version of 0.9.6 is required. Your version: 1.0.1 PASS

The ionCube Loader extension is required. PASS

The config file (/home/wemanage/public_html/blesta/config/blesta-new.php) and directory (/home/wemanage/public_html/blesta/config/) must be writable by the webserver (you can change these back after installation is complete). PASS

Recommended Requirements: PASS

For best results, PHP 5.2 or greater is recommended. PASS

The mcrypt extension is recommended for better performance. PASS

The gmp extension is highly recommended for better performance. PASS

The json extension is recommended for better performance. PASS

For better performance ensure that /home/wemanage/public_html/blesta/cache/ is writable by the webserver. PASS

For best results a memory limit of at least 32M is recommended. Your setting: 32M PASS

For added security, 'register_globals' should be disabled. PASS

The imap extension is required to send and receive mail via SMTP and IMAP. PASS

The simplexml and libxml extensions are highly recommended as they may be required to interface with some systems. PASS

The zlib extension is highly recommend for better performance. PASS

The mbstring extension is required by some optional features. PASS

The gd extension is recommended for better image support during PDF generation. PASS

Database Information

Haven't created a database yet? Learn how.